Rampage MT will not start, please help

Wolfdog

Wolfdog

Member
Messages
5
Likes
0
I have tried everything I know to do and from what I have read on here as well. Plug gap is correct and it’s firing , all fuel lines are clear and gas flowing. It absolutely will not hit a lick. Two strokes ain’t that hard , what am I missing?
 
P

pfrederi1

Well-Known Member
Messages
84
Likes
4
Can you provide a lil more info? What model? Is it brand new\old? Was it working before? Engine? What type carb? Do you have all stock parts? Is plug wet when you pull it? When you say its firing, is it firing when its outside the engine as in a test or are you getting a pop when installed?

If its firing youre probably not getting fuel. Thats my guess with limited info.

OR -

The other end of the spectrum. if its not starting its probably getting too much fuel and being flooded.

The guys here helped me work thru my issues. Now I do the basic Choke on \ 2 Pulls \ Choke Off \ Pull Till she cranks seems to be working for me.
 
Wolfdog

Wolfdog

Member
Messages
5
Likes
0
Can you provide a lil more info? What model? Is it brand new\old? Was it working before? Engine? What type carb? Do you have all stock parts? Is plug wet when you pull it? When you say its firing, is it firing when its outside the engine as in a test or are you getting a pop when installed?

If its firing youre probably not getting fuel. Thats my guess with limited info.

OR -

The other end of the spectrum. if its not starting its probably getting too much fuel and being flooded.

The guys here helped me work thru my issues. Now I do the basic Choke on \ 2 Pulls \ Choke Off \ Pull Till she cranks seems to be working for me.
Thanks for the reply! I took this in as part of a trade so I can’t answer some of your questions but here’s what I know. Redcat Rampage MT , used. Guy claimed it work so I guess that’s up in the air. 30.5cc engine. Not sure what type carb. Plug does not look as wet as it should, if that makes sense. Firing outside the motor . I have installed a drill start system on it and it is turning it over fast enough to start the motor but not getting a pop.
I am old but new to the RT world.
 
P

pfrederi1

Well-Known Member
Messages
84
Likes
4
I would do what I suggested below:

"The guys here helped me work thru my issues. Now I do the basic Choke on \ 2 Pulls \ Choke Off \ Pull Till she cranks seems to be working for me."

but in your case being that you have the drill start (which i cant really speak to) the first two pulls should be slow pulls to build up compression and cycle gas thru the engine. Not sure how you would accomplish that with the drill start. I guess put it to slow setting. Maybe some of the other folks can give you some more advice on that. Good Luck
 
Wolfdog

Wolfdog

Member
Messages
5
Likes
0
Will try that. Thanks for the help pfrederi1.
 
T

Thwmathue

Well-Known Member
Messages
52
Likes
8
Try checking the compression. If you live in the US you can take it to auto zone and you can test it there with there loan a tool. If you don't have a tester of your own.
 
sunoco

sunoco

Well-Known Member
Messages
165
Likes
28
if the compression tester has a long hose on it-- you will get a useless reading--- it will show far lower compression that the motor actually has. - you all know this - but why not say--agan- you need 3 things to light off engine- air-spark-fuel.-- if you do have spark- and a known good spark plug, remove plug. add about 10 drops of gas into hole, with plug still removed, s-l-o-w-l-y pull starter ite entire distance. add 3 more drops of gas- install plug. put cap on its best to start stubborn car with tires off the ground--- leave choke off, give throttle about 1/3 rd throttle-- try to start-- if it fires but sounds rough- flooded- give car more throttle- wide open --- its important to have car on some sorta stand-- tires off the ground----
 

Members online

  • Brimor
  • ZRC

Latest posts

Top